My email is hard bouncing


#1

Email to three of my four domains on dreamhost is hard bouncing right now. I just opened a support ticket but haven’t heard anything yet, and had a less than useless live chat session about it.

I don’t see anything relevant on the status page. The bounce message is below. Is anybody else seeing this?

matt--mattfreedman.net@homiemail-mx8.g.dreamhost.com (expanded from
matt@mattfreedman.net): can’t create user output file. Command output:
procmail: Couldn’t read
"/mnt/highlife/vol/boot/homie/beetling/x9797382/.procmailrc" procmail:
Error while writing to "/var/mail/dhmail"
Reporting-MTA: dns; homiemail-mx8.g.dreamhost.com
X-Postfix-Queue-ID: B16A1A0DAA
X-Postfix-Sender: rfc822; mfreedman@ubermind.com
Arrival-Date: Wed, 2 Oct 2013 05:57:15 -0700 (PDT)

Final-Recipient: rfc822; matt--mattfreedman.net@homiemail-mx8.g.dreamhost.com
Original-Recipient: rfc822;matt@mattfreedman.net
Action: failed
Status: 5.2.0
Diagnostic-Code: x-unix; procmail: Couldn’t read
"/mnt/highlife/vol/boot/homie/beetling/x9797382/.procmailrc" procmail:
Error while writing to “/var/mail/dhmail”
[hr]
Just received a test message from dreamhost, looks like they fixed it.
[hr]
Here is the explanation of what happened from support…

Basically, this happened when your email moved to a different mailfiler
and have message filtering enabled. The procmail file on the mail server
didn’t properly update in this case, and we fixed the issue now. Your
email account is working now.


#2

I’ve received the same error. I have tried deleting the email account and starting again but I keep getting the same error. The email account is setup correctly and I can send email from the webmail app, but the account refuses to receive mail.

I have tried deleting and setting up the same account 3 times but always the same problem. I have tried setting up a test account (test@myaccount.com) and it sends and receives without any problem.

The problem appears to be if I place a period (.) in the email address, example; firstname.lastname@mydomain.com the problem occurs. But if I create an email address without a period (.) example; test@mydomain.com there isn’t a problem.

But to get the system to work using the address that I need is causing me the usual hair loss.

I appears there must be a problem on the mail server, is there anyway I could fix it? I have sent a ticket to support.


#3

a three year old issue is unlikely to be your same problem. In the future, consider opening a new thread instead of resuscitating an old one. And in any case, provide the exact details of your issue, because saying ‘I have the same problem’ rarely conveys enough details for people here on the forum to provide meaningful answers.

Since you opened a ticket, I assume the issue will be addressed by DreamHost Support. Indeed, it looks like an issue that only tech support can solve anyway. Thanks for your patience.

/me closing the thread