My domain can not be found anymore


Somewhere in the last few days my domain became unreachable, and I could use some help figuring it out.

I only use for DNS hosting here at DH and I set some MX records so I can use Google Apps on this domain. This worked for ages until since a few days ago I can not receive any email anymore (people get error mails back stating my domain can not be found) and even worse: ping & nslookup do not find it anymore.

tvinke@localhost ~ $ ping
ping: cannot resolve Unknown host
tvinke@localhost ~ $ nslookup

** server can't find NXDOMAIN

When I go to the Dreamhost admin panel and lookup the DNS settings, they seem ok to me:

Record ( zone)	Type	Value
 	        MX	1 ASPMX.L.GOOGLE.COM.
 	        MX	10 ALT3.ASPMX.L.GOOGLE.COM.
 	        MX	10 ALT4.ASPMX.L.GOOGLE.COM.
mail 	CNAME

First I wanted to find out if Google mail delivery failed somehowm but if ping doesn’t even resolve it anymore, what can I do?

Any disturbance in Dreamhost DNS servers or other internet problems perhaps?


Looks to me like the A record for is missing. You need that record to be able to ping that address.

; <<>> DiG 9.10.3-P4-Ubuntu <<>>
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52263
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1

; EDNS: version: 0, flags:; udp: 4096
;			IN	A

;; AUTHORITY SECTION:		14342	IN	SOA 2017112600 20877 1800 1814400 14400

;; Query time: 80 msec
;; WHEN: Mon Nov 27 10:51:08 PST 2017
;; MSG SIZE  rcvd: 99


You will be contacted from Dreamhost support center.


I don’t think this is correct. I have warned you privately not to write confusing statements like this anymore.

@tvinke I realized that there was an issue with DreamHost DNS servers in the past days and what you’re experiencing may be related. If you still haven’t solved the issue, please contact support (they won’t contact you, usually).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.