Movable Type - trouble loading

apps

#1

Hello.

I have installed mt on one of my domains and after a couple mistakes, got it to run and am very happy about it.

I immediately tried to do it on another one of my sites and am having trouble getting it to load correctly.

I have followed the instructions on wombatnation on both and have gone over them multiple times trying to figure this out. I wonder if it is something on the Dreamhost server that got goofy when i went to add the admin on the mysql account.

Here is the error i am getting in my webbrowser when i try to run load.cgi

Loading initial data into system…

An error occurred while loading data:

Bad ObjectDriver config: Connection error: Access denied for user: ‘rscadmin@fidget.dreamhost.com’ (Using password: YES)

I have checked the permissions and have made sure any changes made were uploaded using ascii.

thanks,
Joe


#2

Unfortunately, this is a mysterious error that I have seen several people ask about, but I have yet to see anyone post a solution. I have never run into it myself.

If any of the other people who have run across this problem (search this forum for “ObjectDriver” to find out if you are one of them) on this forum figured out a solution, please post it.

Robert
http://www.wombatnation.com/


#3

I deleted the mysql user and created a new one and it worked fine. Don’t know what happened, but it’s working now, so…

Joe


#4

Thanks for replying with that info. I’ll add it to the Troubleshooting section of my MT install instructions.

Robert
http://www.wombatnation.com/