Movable Type Error Help?



I got the following error while trying to update the site-styles.css in Movable Type:

Got an error: Can’t locate Locale/ in @INC (@INC contains: ./extlib ./lib /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at lib/MT/ line 7. BEGIN failed–compilation aborted at lib/MT/ line 7. Compilation failed in require at lib/ line 676.

Hoping someone can give me some hint as to where to go.

Thanks in advance.


I recommend going to the Movable Type support forum. I searched on your error message and got a likely hit for
this thread