More Outgoing Mail problems?


#1

Is anyone still experiencing outgoing mail problems? I just signed up for Dreamhost yesterday, and from the get-go I’m experiencing problems with my outgoing mail.

Tim


#2

Yeah, mine’s screwed up again also. It’s a common occurance lately. They can’t seem to find what’s causing it or what’s making it start working again. Great, huh?

When mine screws up I’ve noticed a “AUTH: CRAM-MD5” show up when trying to send. Dunno what it is or where it’s coming from but maybe it’ll help them nail down the problem.
Bruce


#3

There must be some strange occurance on outgoing mail with dreamhost…but is it dreamhost? I have two clients who contacted me today, some of their users could send mail, some couldn’t. One was using coxmail and one, cant remember but it’s in florida. I am wondering if it may be the isp issue. Because, I use dreamhost, but use my own isp mail, qwest.net.???


#4

We’re pretty sure we’ve got a permanent solution to these outgoing mail issues, but we’ve been rolling it out slowly in case it backfires and makes things worse than they are now. It won’t be much longer now!

  • Dallas
  • DreamHost Head Honcho/Founder

#5

good good, I have 2 address set to forward to a another address but it messes up the last two letters of the address and returns an error saying forward assress is not vaild and such
I hoe you guys mange to fix all these mailproblems, seeing as how it;s the only real complain I have about dreamhosts so far


#6

I hope you’re right, Dallas. My outgoing mail worked for a day and now it’s back to the 554 relay denied error. And that mysterious AUTH CRAM-MD5 is back. What’s up with that?
Bruce


#7

It’s messing up the last two letters of an address? That’s not a problem we’ve heard anything about. Did you verify to make sure you set up the addresses correctly? That doesn’t sound like anything our servers would be messing with.

  • Dallas
  • DreamHost Head Honcho/Founder

#8

Well, the AUTH CRAM-MD5 is back and I can’t send mail again. Says 554 relay access denied - again.

Can’t you guys get this fixed? It’s sad that I’ve got to depend on GMail to get messages out. Any updates yet?
Bruce


#9

Now it’s working again. What are you guys doing over there??


#10

What domain and what mail client?
I have a feeling the answer to one or both of those questions will help someone notice the problem here.


#11

I’ve mentioned it in all the tech support requests I’ve sent just to be told the problem a mystery. BTW, it’s working again but still showing that strange AUTH CRAN-MD5. First time it’s ever worked while showing that, though.

Using Eudora 5.1 paid version, been using Eudora for many years and haven’t changed settings since signing up for DH.

Domain is over-the-hill.com

Thanks, Will!
Bruce


#12

Well I think the domain information should help someone fix this (at least that part).

You might want to make sure Eudora is configured to NOT try cram-md5 or digest-md5 login, even if it’s enabled.


#13

Eudora doesn’t have that AFAIK, Will. I never heard of it until these send mail problems started.
Thanks,
Bruce


#14

http://eudorabb.qualcomm.com/showthread.php?t=1136
http://eudorabb.qualcomm.com/printthread.php?t=4476

First two google hits on “eudora cram-md5”. I think Eudora will prefer it if advertised, unless you configure it not to.


#15

If I remember correctly the default option is “if available” which has caused me problems in the past.


#16

Thanks for the info, Will. However, the second link you supplied contained this:


More likely problem (as we have seen this many times in the past, though I have no direct information about the IntraStore mail server) is that the server does not implement SASL CRAM-MD5 correctly. Eudora does not know how to do SASL SKEY.

I would suggest you tell Eudora NOT to try CRAM-MD5:

x-eudora-setting:12909=CRAM-MD5

And see if that gets around the problem. If it does, it would be good to contact your ISP and let them know they have a problem with CRAM-MD5.


So, I’ll throw this back at ya’ - this says it’s a server problem.

For lack of anything else, I’ve blindly put the above line in my eudora.ini file to see if it helps.

Strange, my Eudora help file doesn’t have anything about it and the only file in my Eudora directory that contains it is in a new version info file.
Thanks,
Bruce


#17

Is anyone having incoming mail issues as well? We have had sporadic incoming and outgoing mail issues for almost 48 hours now. Some members on the same server can send and receive mail, some can’t do either.

For a short period around 12:30AM EST last night we were all able to send and receive.

Any suggestions? I’m the defacto tech support person for my organization and I’m beginning to get angry phone calls from other people in my organization.


#18

I seem to get any mail problem that’s going around :wink: and have a 15min watchdog on the POP3 service, but I’ve not seen any problems in the last 48 hours. This on server ‘murdock’.

[quote]Any suggestions? I’m the defacto tech support person for my organization

[/quote]

Don’t use DH for critical mail.

Sorry not to have a better suggestion, but though I think DH are great people and one of the best hosts around for web, from my experience of going ove the mail system closely and testing it for a year, I have to say it is not up to corporate expectations and that it seems from the nature of the problems I’ve logged and the best endeavours answers from Support answers, this is not going to change soon.

I have also to say that for any serious use the DH mail system is disqualified just by its astonishing vulnerability to mailbombing - it will happily accept an incoming messages that put your mailbox sufficiently overlimit that the you cannot even /read/ the mailbox, rather than reject the message as every other mail service I’ve used consistently does. :frowning:


#19

I got a reply from DH two hours ago about our email problems. The support guy told me to do a traceroute using Terminal and send the results.

These were the results:

traceroute mail.hiphopassociation.org
traceroute to hiphopassociation.org (205.196.212.185), 64 hops max, 40 byte packets
1 10.0.1.1 (10.0.1.1) 4.473 ms 1.955 ms 1.892 ms
2 10.38.192.1 (10.38.192.1) 8.922 ms 14.413 ms 9.300 ms
3 pos0-3-nycmnyf-rtr1.nyc.rr.com (24.29.101.109) 18.890 ms 9.844 ms 8.454 ms
4 pos4-0-nycmnyc-rtr1.nyc.rr.com (24.29.98.30) 10.435 ms 7.769 ms 13.499 ms
5 pos0-0-nycmnyrdc-rtr1.nyc.rr.com (24.29.97.17) 8.094 ms 9.692 ms 7.745 ms
6 24-29-109-193.nyc.rr.com (24.29.109.193) 10.725 ms 9.276 ms 8.799 ms
7 so-8-1.car2.newyork1.level3.net (4.78.166.77) 9.741 ms 8.533 ms 9.521 ms
8 ae-1-52.bbr2.newyork1.level3.net (4.68.97.33) 11.187 ms 10.398 ms 8.995 ms
9 as-0-0.bbr1.losangeles1.level3.net (64.159.1.157) 76.439 ms 76.210 ms ae-0-0.bbr2.losangeles1.level3.net (64.159.1.126) 78.229 ms
10 ae-11-53.car1.losangeles1.level3.net (4.68.102.76) 75.376 ms ae-21-54.car1.losangeles1.level3.net (4.68.102.108) 77.173 ms ae-21-56.car1.losangeles1.level3.net (4.68.102.172) 77.477 ms
11 ge1-l3.dreamhost.com (4.78.192.66) 88.678 ms 89.543 ms 85.585 ms
12 basic-fungi.pogo.dreamhost.com (205.196.212.185) 90.913 ms 85.518 ms 96.813 ms

Does anyone know what this means and does it say anything about why we are having email issues?


#20

It looks pretty much fine (except for some pretty bad latency issues on the last four hops), but, other than making things a bit “sluggish” because of the latency, I don’t see how that should affect any outgoing email issues.

–rlparker