Mod_fastcgi versus mod_fcgid

vps

#1

The wiki says that VPS web servers are configured to use mod_fcgid, but we’re getting error messages for PHP scripts that definitely come from mod_fastcgi rather than mod_fcgid:[quote]FastCGI: comm with (dynamic) server “…” aborted: (first read) idle timeout (60 sec)[/quote]
De-confuse, please!


#2

You can check what version of PHP you’re using on that domain in your panel (click on domains, edit the domain in question). You may be on fastCGI.


#3

That only shows CGI or FastCGI, not which FastCGI implementation.