Miva installed?


#1

I’m getting the following message when I attempt a one-click install (doesn’t matter which one-click install):

We’re sorry, since xxxxxxx.xxx has Miva installed, and since Miva requires us to change the CGI user your site runs as, xxxxxxx.xxx unfortunately cannot be used with one-click installs.

I don’t have Miva installed and I never have. Anyone understand what may be going on here?

Thanks


#2

That is a strange one! I suggest you file a support request on that situation, as it sounds like something may be significantly “borked” on the backend! :wink:

–rlparker