Mailboxes.domainname


#1

It’s only a very minor compaint but under the houskeeping settings, I was trying to set it to remove from my inbox if there are greater than 100 mgs only – no restrictions on age of mesages, but it won’t save that the older than check box has been cleared. I set it to 900 days so it’s not really an issue but if it’s not suposed to work remove the checkbox and if it is suposed to work… well it doesn’t.


#2

Hey Crys,

Thanks for pointing this out! We’ve fixed the bug now…

josh!