Mailboxes.domain redirects to webmail


#1

I’m probably missing something obvious, but when I go to webmail.[mydomain].com, at the bottom, it says, “Visit http://mailboxes.[mydomain].com/ to manage your mailbox settings (set up filters, change your password, etc…)” If I click on that link, it redirects me to the webmail.[mydomain].com - in other words, it doesn’t go anywhere. Is there a feature I need to turn on? I’d like for the e-mail account holders to be able to change their own passwords. I did look in the KBase but didn’t find anything on this. Thanks.


#2

Update: I am now getting a “can’t find server” error for mailboxes.webujournal.com.


#3

Strange. For what it is worth, it works on my domains, e.g. try mailboxes.chrisjj.com.

But if you’re going to use mailboxes…, beware: it is very out-of-date with the mail control panel and if you change options that are no lonfer implemented, such as ‘[] Expire read messages from inbox after days’ goodness know what the effect will be - hopefully nothing, maybe not! :wink: