Mail Time/Date is Incorrect


#1

I’m hoping there’s a simple fix for my problem. It seems as though all of my dreamhost emails are being tagged with Pacific Standard Time rather than Eastern Time, where I’m located. For example, when an email sent at 1pm eastern time arrives in my inbox, the time under the Date column actually says 11am.

Where can I select my Time Zone so that my messages are tagged with the correct Date?


#2

You don’t mention what client you’re using.

If you’re using a mail client on your local machine, times should be displayed correctly with your machine’s local time. If you’re using webmail, you can set the time zone under:
“Options -> Personal Information -> Your Current Timezone”

If you’re using Pine on a shell machine, you need to set the TZ variable appropriately.

The Received headers added by our mail servers will show the time in our local time (Pacific) along with the offset from GMT… however the display in the message index should be based on your local time.


#3

i’m using webmail, and i’ll try your suggestion.

thanks for the quick response.