Mail Set Up Not Working | Mac Mail Yosemite


#1

09 Januray, 2015

Dear Community,

If someone can please shed some light on why my mail won’t connect, I would be grateful.

I am on an iMac using OS X Yosemite Version 10.10.1.

I feel as if I’ve tried every mail set up suggestion I could find online, including more than I’ve listed below:

INCOMING

Incoming Mail Server:
mail.mydomain.com / homiemail-sub4.mail.dreamhost.com / sub4.dreamhost.com

User Name: my username@mydomain.com / My username

Password: my password

Port: I’ve tried all of the numbers with SSL checked and unchecked. Port currently set to 143.

OUTGOING

Outgoing Mail Server:
mail.mydomain.com / homiemail-sub4.mail.dreamhost.com / sub4.dreamhost.com

User Name: my username@mydomain.com / My username

Password: my password

Port: I’ve tried all of the numbers I’ve found online. with SSL checked and unchecked. Port currently set to 465

Am I missing something?

sincerely,
Sylvie


#2

sub4.mail.dreamhost.com

username: username@your_domain.com

SSL on
Incoming Port 993
Outgoing port 587


#3

Thank you, but your suggestion above didn’t work.

Am I meant to restart my computer between new mail settings?

–Sylvie


#4

Typically you don’t need to restart your computer, but when things aren’t working right that’s always a good idea.

The settings are correct, if they don’t work you will have to tell us the specific error you are getting for anyone to be able to help further.


#5

Hi,

I’m also having difficulty setting up my webmail account with Mac Mail on Yosemite. I got the incoming mail set up but am unable to send mail out.

What is the server for outcoming mail? I currently have it as the same sub4.mail.dreamhost.com, at Port 587, but this isn’t working.

Thank you.


#6

The cluster in question is currently experiencing issues. You may be using the correct settings and have it still not work. Right now you just need to wait it out. (It’s been down for me for two days now.)


#7

Any fix coming for this? I just created a new email, and no matter what the settings, it won’t work on Mail. Webmail works flawlessly, though.

This is a big problem.


#8

To my knowledge, everything is back to working correctly.

Have you followed the instructions in the Wiki?


#9

Any update on this? I’m having difficulty setting up an email client as well.

I’m on homiemail-sub5.mail.dreamhost.com. I’m quite sure I’ve got all of the mail server settings right.

Webmail works great.


#10

sub5.mail.dreamhost.com


#11

Sorry, yes. I just copied from the OP, assuming from memory that was correct.

I have that correctly entered in my settings.


#12

Do not blindly copy other users’ mail settings. DreamHost has several different mail clusters; mail client settings that are correct for one customer may not be right for you.


#13

I am also having this issue.

I was set up with the sub4.mail.dreamhost.com for incoming/ outgoing and had used ports from the wiki, then yesterday I tried to add another account to mac mail and that brought everything down.

I have tried deleting and re-adding the accounts, but it seems that I only get one good try a day and then nothing works.

I have tried restarting and shutting down between tries. Right now I really just want my main e-mail account to be back on mac mail and I’ll worry about adding the second account later.

When I try setting up the account again I get this error:

"The server returned the error: Connections to the server “sub4.mail.dreamhost.com” on the default ports timed out.’

The second e-mail account is on the same server, do I need to set them both to different ports. Are they disrupting each other?


#14

Any new updates on this issue?


#15

Hi, our team members also having that issue. We’ve 31 e-mail accounts related with this domain. Can we get any updates on this issue a.s.a.p?


#16

Our studio is also getting the same error this morning. Updates will be great…

"The server returned the error: Connections to the server “xxxxxxx” on the default ports (995 or 110) timed out.’


#17

I’ve been getting the same type of errors off and on for months. Is there a solution for this?


#18

By “same type” what do you mean exactly? You should really start a new thread with all the details about your issue. Before your post here it’s been almost 10 months since anyone posted to this thread, whatever you’re experiencing today is likely not this same exact problem.


#19

I have been with dreamhost 8 years and this email issue has been an ongoing problem.