MAIL SENDING in OE


#1

I am trying to send mail using my dreamhost domain via Outlook Express, but it isn’t working. I can receive just fine, though. Is there a particular setting on port or something else that I missed?

Thanks,
Elle


#2

Make sure that you use the right outgoing mail server (SMTP server): If your domain name is “abc.com” then the SMTP should be “mail.abc.com”.

The port number should normally be 25, but if you’re using this and it doesn’t work, then your Internet Service Provider is blocking that port. Use port 587 instead.

If that doesn’t do the trick, write here again and we’ll try to help you more.


TorbenGB
Try out DreamHost with a free WebID /// Compare plans


#3

also remember that cox, comcast, bellsouth, etc will only allow you to send through their smtp

ie
mail.cox.net
mail.comcast.com
mail.bellsout.whatever bell south is

etc.


#4

It was set at Port 25. I changed it to 587, and this was the error message when I tested it with a hotmail account of mine:


The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was ‘nethermind@hotmail.com’. Subject ‘TEST’, Account: ‘Castlefootball.com’, Server: ‘mail.castlefootball.com’, Protocol: SMTP, Server Response: ‘554 nethermind@hotmail.com: Relay access denied’, Port: 587, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79"

Any ideas what I might be doing wrong?
~E


#5

I use Sigecom, and I have never had a problem using this before with them.


#6

You need to enable SMTP authentication. See kbase for instructions on how to do this.


#7

Got it! Thanks for the help, guys.

~E