Mail Problem Using Imap and Eudora


#1

As of about 11AM PST, my Eudora isn’t connecting, I get this error:
SSL Negotiation Failed. Certificate Error: Cert Chain not trusted. Try adding this certificate to your certificate database for SSL to succeed. Certificate Bad: Destination Host name does not match host name in certificate.

I assume this might have something to do with the IMAP upgrade, but I’m unclear on how to fix it. Any thoughts would be welcomed.

Thanks,
Stephen


#2

It does have to do with the IMAP upgrade - the problem is that STARTTLS is now being advertised in the IMAP banner. One solution might be to force Eudora to make a non-ssl connection if that’s an option.

I don’t know how certificate management works with Eudora, I do know that it’s sometimes a little tricky to trick Eudora into accepting the self-signed certs. I’m pretty sure it’s possible though.

Hopefully someone else here can help - if not, I’ll get one of the support people to look into this further (it’s information we should add to the kbase at some point too).


#3

From a quick google:
http://www.dam.brown.edu/computing/emailclient/manage-ssl.htm#_Eudora
has some information that might be helpful.

also:
http://www.lns.cornell.edu/public/COMP/ssl_with_pics.html#2.1.2


#4

Thanks, the pages linked to worked.

Stephen