Mail Problem - Pop3


#1

Hey everyone,

I have a new email address setup on one of my domains, and it is receiving email just fine. I can read it via webmail. However when i open up thunderbird to download it via pop3 nothing comes to my inbox. No password/username problems. Just nothing showing up, when i know stuff is there.

Any ideas?

THANKS,
Mark


#2

Are you sure you’ve added the account into your account settings? Also are you clicking on check mail, or have you set Tbird to automatically download messages on a regular basis?

When you click on Get mail, do you see the status bar at the bottom of Tbird? does it seem to complete, or just sit there never quite finishing?

Edit: also, in your account settings under server settings, have you ticked “automatically download new messages”?

–Matttail
art.googlies.net - personal website


#3

yes i have done all and download new messages is selected :frowning:

any other ideas?


#4

what happens when you click the get mail icon at the top? You should see a status bar at the bottom, yes? And does it seem to complete, or just sit there?

–Matttail
art.googlies.net - personal website


#5

it completes without downloading any messages.


#6

this is very strange. hmm…

Have you been able to check any other E-mail addresses with tbird? Also is this a new setup, or did it suddenly stop working?

Umm… maybe you should reboot your computer? sometimes that helps.

I’m really at a loss here…

–Matttail
art.googlies.net - personal website


#7

is there a setting in your webmail to ‘store your emails’ on the server?


#8

yes there is another account on a different server that i can check, however now its giving me an error that the login failed or something. What is up with this!