Mail every 15 minutes from server

software development

#1

Hi, I have no clue as to what is going on here. I have a site that has member registration. The member registers, pays and becomes a member.

For some unkown reason to me, I keep getting member registration emails every 15 minutes, the source is:

Return-Path: mywebid@arkanoid.dreamhost.com
Delivered-To: mymailboxm########@decker.dreamhost.com
Received: from smarty.dreamhost.com (smarty.dreamhost.com [66.33.216.24])
by decker.dreamhost.com (Postfix) with ESMTP id 09DBF111FF3
for myplace@mysite.com; Mon, 14 Feb 2005 09:59:39 -0800 (PST)
Received: from arkanoid.dreamhost.com (arkanoid.dreamhost.com [66.33.205.7])
by smarty.dreamhost.com (Postfix) with ESMTP id 37AF513F6CE
for myplace@mysite.com; Mon, 14 Feb 2005 09:59:39 -0800 (PST)
Received: by arkanoid.dreamhost.com (Postfix, from userid 17879)
id DC31817709; Mon, 14 Feb 2005 09:59:38 -0800 (PST)
To: myplace@mysite.com
Subject: New Member has registered
MIME-Version: 1.0
Reply-To: members@mysite.comContent-type: text/html@arkanoid.dreamhost.com;,
charset=iso-8859-1@arkanoid.dreamhost.com
From: >
Message-Id: 20050214175938.DC31817709@arkanoid.dreamhost.com
Date: Mon, 14 Feb 2005 09:59:38 -0800 (PST)

EACH AND EVERY EMAIL HAS THE ABOVE DATE AND TIME.

What the bleep could I have done to make it send emails every 15 minutes? Or could it be something else? Any one ever here of this happening?

By the way, nothing ever gets sent to my database. And, I have an autoresponder on this email addy. Could it be the autoresponder looking for an obsolete email address, and went into a continual loop?

Thanks
Barbara


#2

Maybe I should also mention that I AM using imap on this account. I see one other post from the past where this issue was happening…but see no resolve to it.

It just seems to be an exact duplicate on an email on the 14th, and decided to send it every 7-18 minutes apart. doesn’t seem to be an exact time apart, but I am getting about 4-6 email duplicates (of an original email) each hour.

hrm…don’t really want to bog down support, if this is my issue and not theirs…so any help is appreciated here.

Barbara


#3

I’ve seen duplicate mails when I use POP3 and leave messages on the server for 14 days (or whatever) then check the 14 days worth via IMAP elsewhere.

It’s maddening. Usually I go in via webmail and delete everything in the inbox and the dupes stop for a while.

[color=#0000CC]jason[/color]


#4

unfortunately, when i just went into webmail (have not logged into my imap account) it shows 243 messages since the 14th. There were only 186 messages when I checked earlier today.

All of these messages have the exact same time on the webmail account http://portfolio.digital520.com/mail.jpg

I think it is in some mad continual loop and my mail just went insane. 243 of the exact same email is not quite right. I think I need to contact support (jeez, I so dislike doing this, knowing their workload.) It is just that one email message. all other emails going to that account are fine it is just the one with an obfuscate email addy.

ugh!!!