MAC OSX FTP - going nutz!?!?


i’ve searched all over for an answer to this question, to no avail. this means one of two things: I have a unique problem, or i’m uniquely an idiot when it comes to FTP. please read on…

So I’m on my Mac, running OSX, and i have d/l’ed the ftp client known as Fugu (as recommended by another mac user in a previous post within the dreamhost forums). Now, whenever i connect using just a browser, i get the same problem all mac OSX users get, where its read only and not write.

Hence the need for an FTP client.

But whenever I try to use my FTP client built into OSX or Fugu, i always come across errors.

i feel like this is probably a really simple problem with a really simple solution, but i’m going bonkers trying to figure this out. it can’t be this difficult to use FTP on a mac? GRRRRRR!!!

thanks for any help guys!


I have no problem using Transmit on Tiger. Have you tried that to see if it’s just the client you’re trying to use?

bryan | website


Are you connecting via FTP or SFTP (SSH) with Fugo? I can’t tell from the screen shot. If you’re connecting with SFTP, does that user have shell access set up in the panel?

Like the other respondent, I use Transmit with no problems with either FTP or SFTP on DH domains.


Are sure you are using the correct address? You can use the server name where you have your account like or your domain name, just not ftp.joslusby.comThe other major “gotcha” is to enable passive transfers in your preferences.


Problem solved! bought Transmit! thank you everyone for the help…