Login to Ajaxplorer


#1

When I try to use Ajaxplorer, I am asked for the host, login and password. (And it also asks for “port”, which it has precompleted as 21.)

Where do I get these?

In searching previous posts here, I see that someone wrote with same question and was told: “what worked for me was to use the ftp server name I got with my ftp username and password”.

However, I don’t have any “ftp server name” login. Previously, I only used the WebFTP (that is apparently replaced by Ajaxplorer) … and WebFTP did not require any ftp credentials. I just needed to login with my username and its password.

Thanks!
Andy


#2

Technically your “credentials” by definition are your username and password, therefor you did use credentials.

Hostname is more like “address” of what to log into. For hostname, in ajax explorer you should just be able to put in your domain name. As an alternate, you can also use yourservername.dreamhost.com


#3

Thanks, LakeRat. I’m in.
Andy


#4

I have trouble logging in to Ajaxplorer again. I can login ok to Dreamhost; I just cannot get into Ajaxplorer today.

I use:
Host: mydomainname
Login: myusername
Password: mypassword

I have tried various combinations of:
mydomainname
mydomainname.com
mydomainname.dreamhost.com

I have tried both Chrome and Firefox browsers.

I could log into Ajaxplorer last week fine. I am currently travelling and using Verizon’s “VZAccess Manager” to connect to the internet, using my tethered Blackberry cell phone as a modem. Could this affect the ability to login?

Thanks.
Andy


#5

Download an FTP client Andy.

http://wiki.dreamhost.com/Ftp#FTP_Client_Software


#6

also servername.dreamhost.com should work

Shouldn’t but you should always test these things before you leave home.

I agree with SXI… get a real ftp client… don’t rely on ajax explorer.


#7

Thanks sXi and LakeRat.

I got Ajaxplorer working. And I installed FileZilla FTP client and got it working. Yes, it’s much better than Ajaxplorer!

Andy


#8

Understatement of the week haha :smiley: