Liblame MP3 support

apps

#1

Hello guys, i want to setup a site like youtube, but i have problem installing mencoder (actually i installed mencoder, but without liblame support). I am new to linux, and i don`t know how to install liblame and how to actually tell mencoder script to use liblame. I will greatly appreciate any support! Thanks in advance!


#2

Did you ever figure this out?