Launching instances results in error

dreamcompute

#1

Hello,

Last night I’ve tried to launch an Ubuntu 14.04 Trusty-latest hyperspeed instance named “maureen” (I think you have a problem with this name) and it resulted in an error. Curious thing is, I could launch another instance with the same name. Later, I ended up with 4 of these, all resulting in Error. Terminating instances took forever; but by the time this morning I could terminate most of them.

Now I launched a new warpspeed instance with the name “lot”, and it actually launched, until I wanted to resize it to hyperspeed; where again it resulted in error.

Since then I’ve tried to launch a few new instances with different names and sizes, yet, somehow all result in error.

Can you help? :slight_smile:

Oh, my username is armamc

P.S. And a bunch of volumes are stuck “creating”. Plus, the overview panel reports wrong usage information for CPU and RAM. I have one working instance which is stable and I would like to keep it if possible! Thanks!


#2

Sorry to hear of the problems you are seeing there. I can assure you that we have nothing against the name “maureen”. :slight_smile: From the daily tests email this morning, there appear to be some reports of volume creation not consistently succeeding. We will be looking into this as without volume creation it will be difficult to spin up new instances.

One other note, if you have an instance that uses a volume, the resize feature currently doesn’t work. It is detailed in the known issues wiki ( http://wiki.dreamhost.com/DreamCompute_Known_Issues#Instance_Resizing ). I’ll see about getting a developer to get your quotas fixed up in case the resizing used additional quota than you really are using. If you still have the instance that was resized laying around, it may not be usable afterwards so you may wish to consider deleting it. If the other stable instance you mentioned was not resized, there should be no need to delete it.

I’ll get back to you shortly when I have some news on these being fixed. Sorry for the wait.


#3

Yes, the problem seems to be with volume creation; I can’t create any separate, new volumes.


#4

I attempted a few ‘persistent’ instances; all failed
now I have an ‘emphermal’ instance functioning with a terminal login prompt
I figured possibly my username/pwd for dreamcompute would get me in there, but no.
Is there some default ?


#5

We’re investigating the source of these problems. We’re using Cinder on Ceph for volume storage so those are the targets of that investigation. We’ve seen issues with Cinder in the past and ephemeral images boot using Ceph and are working fine so we’re concentrating on Cinder.

The default user is dhc-user and you’ll need to use key authentication instead of a password to get in. Check out our getting started guide - http://wiki.dreamhost.com/DreamCompute_Getting_Started


#6

This problem seems fixed as of yesterday.

Thanks for the effort!