Laconica

apps

#1

I have a PS and installing Laconica and will need to run the daemons that come with it. I have been told they won’t work because I will need to compile the –enable-pcntl flags in the PHP. So, I have ran the custom PHP install script but it errors installing php with make: *** [ext/date/lib/parse_date.lo] Error 1

Anyone have an idea what that is and how I can fix it?

Thanks


#2

Try bumping your memory to the max when installing.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

That did the trick. Thanks!