Keeps saying No Space Left On Device


#1

Just now I tried to upload a tar.gz onto one of my directories through FTP, only to be met with an error message of “No space left on device”, and unable to continue. What was this about? I mean, with DH’s offering, it is literally impossible to use up all the space, but how could this happen?

Anyone had a similar situation before? Really looking forward to a solution.


#2

Two things come to mind:

1)You might want to double-check and make sure that the “user” whose space is receiving the file does not have a “quota” set in the panel - this has happened to other users before when they tried to limit the email storage, but actually put a space quota on the “user” in general.

  1. Something might be “borked” and a support request is indicated.

–rlparker


#3

I’m up on it for about 2 hours, still ain’t working. Some threads I found say this could very probably be that one of the disk volumes are full, another one is to be added before everything’s back on track. Or might be a writing problem with Linux??

Is there anyone that could give me a hand?? I’m hosted on mariposa, anyone has the same problem on this server??


#4

Hi, rlparker. Thanks for your concern. I checked my account settings at the web panel, no restrictions at all.

And what you mean by borked? :expressionless: I didn’t quite get it.


#5

Welcome! Sorry about that “slang” for “broken”. Your last post hit it on the head; it might require a support ticket sent to Dreamhost from the control panel if they have a broken condition that they have to address.

–rlparker


#6

I’m having the same problem with uploading. not the limits. has to be a server malfunction…


#7

Yeah, already submitted a ticket. Hope they’ll look after it soon.


#8

i can upload now. :smiley:


#9

Yeah, same here.

The same problem was encountered 1 week ago, but after 1 hour or so, it’s gone. Hope this time is a real cure.