Keep showing blank pages


#1

www.econguru.com keeps showing me blank pages after I updated some of the files include the index page, index.shtml. I even tried to upload versions that work just fine on my local Apache server, but still, nothing helps.

The server responds very quickly, doesn’t seem to be server load problem. THis is very weird. I tried FlashGet to directly download some pages from econguru.com that all written in ssi, to find that server correctly returned all HTML code in the downloaded file. But when I access them in browser, just blank pages - real blank pages with merely any HTML.

I really don’t know what the problem is now. I asked some of my friends hundreds of kilometers away to access the page, also blank page.


#2

Works fine for me. (I should get a job at a Help Desk)

-Scott


#3

I spotted the problem. It’s this:

DH doesn’t allow me to refer to a some.php in an SSI directive while my local Apache server does.


#4

What particular directive are you using? The following should work.<!--#include virtual="/some.php" -->Note the virtual parameter takes a uri-path instead of a file system path.

:cool: openvein.org -//- One-time [color=#6600CC]$50.00 discount[/color] on [color=#0000CC]DreamHost[/color] plans: Use ATROPOS7