Junk mail on squirrelmail


#1

i’ve looked around in the wiki and haven’t been able to find anything about this. i’ve recently enabled the junk mail filter on my e-mail. it is working okay but is there a way to mark things as junk that the filter has not caught? all i see is an option to whitelist certain addresses, not blacklist them.

also, how sophisticated is the filter? it doesn’t seem to be nearly as good as gmail’s or mac’s mail program’s. is it even worth having?

yrstruly.


#2

As far as I can tell, the Dreamhost spam filter isn’t worth much at this point. I’ve been testing it for a few days now, and it has yet to catch a single spam message out of ~30 during that time. My other host has caught and tagged all but of 2 of those. I’m in the process of evaluating a switch from my current host to Dreamhost, and I have to say that the email management and spam filtering are a bit of a turnoff here. It’s nice to have access to the tools to compile and setup all of this stuff by hand myself on a shared account, but it would be nice to have things working better out of the box.


#3

I’ve used mailboxes.mydomain.com to change the default settings of the spam filter. I’ve lowered the threshold to 4 to quarantine spam. It catches quite a bit, but I use a local spam filter to filter out the rest.

-Scott


#4

I don’t have the option under mailboxes.mydomain.com, but I do under webmail.mydomain.com. It still doesn’t seem to be catching anything though, and I’m using the default setting of never tagging (999) and quartine messages with a score >= 4.

Have you done any special training of spamassassin? Is this possible here? It was at my old host, though you had to run sa-learn by hand from a shell.


#5

I set both of my levels to 4. It’s been a while, so my memory’s a bit foggy on the whole process. And, no, I haven’t done any training for SA. With my local spam filter, I don’t bother much with server settings.

-Scott


#6

Ah, drat - I misread the instructions when I first set this up - I had to reverse the numbers (or make them equal as you suggested) to make it work.

Hopefully the filter will work well now. Thanks for the guidance :slight_smile:


#7

I’ve tried with thresholds of 4, 3 and 2, and still no spam caught. I think I may submit a support ticket…