Junk Mail not working!


Does anyone know if there are any problems with the junkmail system not being setup properly at present, it appears to be happening on more than one account?

I have control of 3 accounts on three different machines , I clicked ‘enable junk filter’ in the webpanel for a number of domains on all 3 accounts - all looked ok. After a few
hours the webmail (squirrel) hasn’t been updated with the spamassassin settings - it says it hasn’t been enabled (but the panel says it is).

To make matters worse, all email is now being bounced back from external networks (internally to dreamhost it seems to work ok). As a test I emailed from yahoo - it bounced back with the following

[quote]Hi. This is the qmail-send program at yahoo.com.
I’m afraid I wasn’t able to deliver your message to the following addresses.
This is a permanent error; I’ve given up. Sorry it didn’t work out.

xxx@mydomain.com: does not like recipient.
Remote host said: 554 xxx@mydomain.com: Relay access denied
Giving up on

— Below this line is a copy of the message.

Return-Path: doubledutchdesigns@yahoo.com
Received: (qmail 48595 invoked by uid 60001); 10 Oct 2006 16:34:32 -0000
DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
s=s1024; d=yahoo.com;
h=Message-ID:Received:Date:From:Subject:To:MIME-Version:Content-Type:Content-Tra nsfer-Encoding;
b=P/cE3V88/suuTdCibHz/WyZttHxgJprlTYUA1agumCunp9kCFJHdACcwKLAxZhPV/0XQdv+uJ0wqrf DrIuYWZl2DfKxVlLJls0avg8mysyOhtcOF2rZ1WGaPx9LI8Qilj9x+evo+gBblpnOJqmlCyGqqrTNNRv Xbxa0DBlSmhqo= ;
Message-ID: xxxqmail@webxx.mail.ukl.yahoo.com
Received: from [xx.xx.xx.xx] by web27711.mail.ukl.yahoo.com via HTTP; Tue, 10 Oct 2006 16:34:32 GMT
Date: Tue, 10 Oct 2006 16:34:31 +0000 (GMT)
From: myname xxx@yahoo.com
Subject: test
To: xxx@mydomain.com
MIME-Version: 1.0
Content-Type: text/plain; charset=ascii
Content-Transfer-Encoding: quoted-printable

test at 5:30=0A=0A=0A=09=09=0A_____________________________________________=
______________ =0ACopy addresses and emails from any email account to Yahoo=
! Mail - quick, easy and free.


In the quote above I’ve changed the names to protect the innocent!

Is this a network wide problem, should I turn off junk settings?

btw I don’t know what is up with support today as I haven’t had a reply (I selected ‘emergency’ as all emails are getting bounced back) and its been almost 8 hours!


You might want to first turn off junk mail, and send a test message to yoruself. If this works, then you know the junk mail was the problem. If it still doesn’t work, submit a support request.

If it works, then try to turn on the junk filter again and send another test message. If it fails, submit a support request (and turn off your junk filter until DH reports it fixed).

[color=#CC0000]Get $50 off[/color] with promo code “LESS”! See here what else you get!


I’ve tried that, the problem is that it takes a while for the new ip address to propogate the internet. So still no email…

A friend did the same to one of his domains, it to has stopped working! So it looks like Junk Mail setup is broken somewhere.

All I can hope is that it isn’t broken on disable - or I’ll have no emails tomorrow either!


I’ve had the exact same issue yesterday.

Turning the junk filter back off and then on seemed to solve it.

I’m still waiting on the support callback though (over 36 hours).
I’d just wish the’d improve their support times though…



I also have the same problem and have the same answer.
disable the junk filter then enable will immediately normalise
any EXISTING emails.

But that means if you add another email address…
you need to disable then enable to get the email work
with Junk Filter.

There are one of the email which I created last week
that doesn’t work until I do the disable/enable.

Does this qualify a system wide problem?