Joomla upgrade script not working

apps

#1

Hi. I was running Joomla 1.0.12 (I think? But definitely 1.0.x) on my site when yesterday I used DH’s One-Click Install to upgrade to 1.5. I followed the instructions in the email to get my script upgrade but when I get to the Configuration step where I need to migrate my old install, it doesn’t work!

I’ve typed in jos_ as the old table prefix, and checked both “I have already uploaded the migration script to the server (e.g. via FTP/SCP)” and “This script is a Joomla! 1.0 migration script.” Click on Next and I get a “Script Operations Failed!” error. What’s going on???

I contacted DH twice about this yesterday but still no reply. I’m rather worried because my site has been down for over 12hrs already and I don’t want anyone to possibly tinker with the installer. Please help!


#2

Hello.

Read the instructions here:
http://help.joomla.org/content/view/1933/294/

The migration varies a bit, depending on what exact version of Joomla you were using.