Joomla Install Help

apps

#1

HI,

I am trying to install Joomla on my domain hosted under dreamhost and it always gives me a ‘wrong username/password’ error.

I have tried all possible combinations of the username/password.

For example, I am trying to set Joomla on playvirtually.com and I used the following:

MySQL database user: play1@playvirtually.com
Password : xxxxxx
Database: play1

So, what am I missing here? Any help appreciated in advance

Thanks


#2

well, the first thing I see is that you didn’t mention a host name. If your script is trying to access localhost for the database it won’t work. Any mysql connection needs hostname, database name, user, and pass.

The user and pass for the database will be the ones you set up just for that database. They’re no required to be unique across the system (as well as your own plan). You can always check the hostname and user through the Panel > Goodies > Mysql.

(as a side note, why not use the one-click install? or is that where you getting the error - trying to use an existing database)

-Matttail


#3

I am using the one-click install. I have to fill the details at the time of configuring Joomla.


#4

From your post, I’m a little unsure as to where you are getting your error. Is Joomla giving you an error when you access the page, indicating it can’t connect to the database because of a user/pass problem, or can you not “log in” to your newly installed Joomla administrator section?

When you responded to the one-click success email, you were taken to a Joomla installation page where you added the hostname, username, password, and database name of your Database; that is different than the username and password you are asked for later in the install process where you are setting up your Joomla admin user.

Which user/pass is giving you the problem?

–rlparker


#5

I just visited your site, and I think I see where you are having problems:

I suggest when filling out the mysql information form at the installation screen (Step 1), do not include the "@playvirtually.com" part of the user name…just use the “play1”, fill out the rest of the form fields, and include the hostname you assigned the database (Available under the control DH Control Panel–>Goodies–>MySQL section if you forgot). Then you should be good to go.

–rlpaker