Joomla 1-click installer - no 'next button'


#1

just registered my dreamhost account, with a new domain.
Used one-click installer to install joomla, received confirmation email, clicked on link (which proves DNS working ok already) but the installer page is text only and does not include a next button (just ‘next’ text which does nothing).

Can anyone help?

I tried removing joomla (though web console) and tried re-installing via 1-click install but still does not work.


#2

That’s pretty quick for DNS. How about creating a Mirror of that domain. Go to the Panel under Domains -> Manage Domains and create a Mirror called something like johnyb.dreamhosters.com and then use that for finishing the installation. “dreamhosters.com” DNS updates much faster than any brand new domain, since it’s a subdomain.

Next, FTP to your account and just see if the domain.com folder looks fully populated. It probably is. I more suspect it’s a DNS issue than a One-Click issue.

Or maybe it’ll magically work for you after a few hours has gone by.

-Scott


#3

Ok, i thought if the site name resolves in dns then all is ok.
So i created a mirror as you suggested, how long until that will work?
I had already ftp’s to the site and the folder was full of file, so thought the install was completed, but just not sure why only got text.


#4

I am having the same issue. I FTP in and all the files are there, but when I go to the root site I do get redirected to the installer, but then I get a text only - web based intaller and the next button is not functional.

All DNS checks look valid and functional.


#5

Same issue. The files exist on the server and are the right ones, but they dont get returned by the server to the browser. A permissions issue?
I apologize but I am new to DreamHost, is there any way to check permissions on the folders?


#6

Mirror now resolving, but still have same problem, ie text is shown (not the proper joomla install page) so no ‘next’ button.


#7

Looks like a glitch. Submit a ticket to Support and see what they say.

-Scott


#8

I submitted a support ticket (# 2864373). If the admin doesnt post the solution I will try.

–ONoff


#9

If you’re on Aquaman, it’s because something’s messed up:
http://www.dreamhoststatus.com/2009/01/04/aquaman-is-sleeping-with-the-fishes/

-Scott


#10

All.

The Admin’s of the site just sent word that all is well (or should be shortly).

Update: My site is working 100%.

Thanks to the admin’s!!

–ONoff