Javascript photogalleries missing


#1

Most of the pages in my website consist of some header information,
and a navigation bar, followed by a page title and then a javascript slideshow. These have been working fine for two years. But this afternoon I just discovered that quite a few (I haven’t checked ALL of them) do not display any photo slide show. The rest of the page header and nav bar
show up but not even any kind of frame for the javascript slideshow.

So I uploaded a few of the former ones and three new sets of slides (ie 3 new pages with slideshows of more recent photos). These pages all show up but again, none of them are showing a slideshow. I checked this on my android NOOK as well as my laptop and my iPhone.

Here is the interesting part; the PHOTOS are online in the wpimages folder right where they should be. There are many which show today’s date. I opened a half-dozen of them and they are the ones that go with the three new pages I uploaded. So the pictures are there, the webpages are there,
but the slideshows are not there.

HELP!

Priscilla


#2

I seem to have solved the problem. A few days ago I had to shut down my computer before webplusX6 was finished “updating the manifest” after editing and uploading one page. (You wouldn’t think updating the manifest would take 10 minutes with so little updating to do …). I suspect that created the problem I ran into today. I used the same version WebplusX6 today to upload several slideshows and everything SEEMED to go just fine. The manifest updated okay with no error messages. But as I posted, none of the slideshows were showing up online. After posting the above message, I tried uploading a few of the new pages and one older one using the newer version WebplusX8. Again, everything went fine. After doing that the slideshows I uploaded showed up. Not only that but the pages that had missing slideshows now have them back again.

For the past 9 months or more I sometimes use webplusX8 on my desktop computer and sometimes use webplusX6 on my laptop to upload new webpages
and edit older ones. This has never caused any problems. I suspect the problem was caused by having to shut down my computer while the manifest was
still updating. But why the X6 version didn’t “fix” the problem, (which is the version running when I shut down early), and why the X8 version fixed the problem - that is something I don’t understand.

By the way, after posting the first message, I checked and found that ALL my slideshows (from two years of …) were not showing up. Now it seems that ALL of them are back again.