Jabber with Mac OS X


#1

hi, I’m not sure if it’s a Mac problem per se, but I can’t for the life of me log onto Jabber! I’ve tried using iChat, Adium, Fire, and Psi, and none will work! I have a router, so I opened up the ports within it’s firewall or whatever. Out of all those programs though, the only ones that give me an error message are iChat (An Unexpected SSL error occured -9806) and Adium (Gaim error; stream error).

I think I’ve tried using just about every option clicked on and off in the settings for these programs, I just can’t figure out what the problem is.

Any help would be greatly appreciated, I’m really interested in trying Jabber out!


#2

the only ones that give me an error message are iChat (An Unexpected SSL error occured -9806)

Make sure you uncheck the SSL box in your iChat settings.

I’m using DH Jabber fine with iChat on OS X 10.4.2.


If you want useful replies, ask smart questions.


#3

If you want to use SSL with Jabber then you need to specify the address of the server you are on and not your domain.

happylittlethings.com
Promo Code: WJD50 - $50.00 off any new DreamHost plan


#4

It might also be proxy settings.
I have been bugged for months because my messenger (Trillian) couldn’t connect to Jabber on my own DH-hosted domain, but other clients (Exodus) worked fine. Only yesterday i found out that if I disable the proxy then even Trillian can connect to my Jabber account.

TorbenGB
Try out DreamHost with a free WebIDChoose a plan!


#5

thanks for all the help everyone, it still won’t work though. with SSL off (on iChat) my error message now simply says “disconnected” after I try to log on.

I’m afraid I’m somewhat “network illiterate” and I don’t know anything about proxies. They’ve just never been an issue for me before. I’ll look it up on the kbase thing I guess, try to see what I can figure out.


#6

Ignore me if this is just too obvious…but you have created an account in the control panel yeah? Dreamhost doesn’t let you create the account from the client like most public Jabber servers.

Zilch


#7

I did, yes, no worries on it being “too obvious”, I didn’t exactly mention if I did when I made my original post, so it’s my fault.