I've messed up my DNS! :(


#1

Can anyone help? DH are slow getting back to me on this.

I have my new site set up and good to go on DH vatcapital.co.uk. With the existing host and holder of the domain name I changed the DNS settings to ns1.dreamhost.com, ns2.dreamhost.com and ns3.dreamhost.com as usual.

This was 24 hours ago, the domain now goes to dramhost but goes to another site in my account! Sowhen you go to www.vatcapital.co.uk it goes to hellotank.com :frowning:

On the old host, the DNS settings I changed were:

Primary name server: ns1.dreamhost.com

  1. Secondary name server: ns2.dreamhost.com
  2. Secondary name server: ns3.dreamhost.com
  3. Secondary name server:

When I saved these settings it shows them as:

Name server 1: ns1.dreamhost.com
Name server 2: ns2.dreamhost.com
Name server 3: ns3.dreamhost.com

If anyone can shed any light I will be extremely grateful.

Thanks, Tom.


#2

I have only two ideas assuming everything is properly set up:
Domains -> Manage Domains and click Edit for your domain. Then click Save (after not doing anything). This forces an Apache conf refresh.
Domains -> Manage Domains and click DNS for your domain. Click Refresh DNS.

Improper setups could be:
Edit your Fully Hosted domain and make sure the Path to domain is correct.
Actual content is in the wrong folder.

-Scott


#3

Hi Scott,

thanks for the reply. I can’t see where the mistake is. DH is setup as vatcapital.co.uk, the path to the folder is correct. The vatcapital.co.uk folder on the server has the site in it with ‘index.php’ as the homepage.

DO the DNS settings I entered look ok to you?

What would make it automatically go to a different site in my account?


#4

Did this get fixed? I think I see your vatcapital site fine.

Either that or perhaps it was a caching issue?

Use the [color=#CC0000]3DOM50[/color] promo code for 3 extra lifetime domains and $50 off
More Dreamhost coupons here!


#5

Hmmm,

What do you see on vatcapital.co.uk?


#6

I see VAT Capital with a VAT coaching box on the right.

It looks nice, however, you’re using spaces in some of filenames, which is a bad idea. That’s why the shows up in some of the URLs. Either drop the space, or replace it with an underscore.

-Scott