Issues with Typo

software development

#1

Hi everyone, I recently installed Typo using this tutorial: http://typo.leetsoft.com/trac/wiki/DreamHost. I installed 2.5.6, and everything worked fine. I then realized 2.6.0 was just released and wanted to upgrade. I followed another tutorial (don’t remember the url) for upgrading using “rake migrate”, but it didn’t seem to work. I then tried a clean install of the new version, and now it doesn’t work at all. I just get the error: “Application Error: Typo could not be reached.” Any help would be greatly appreciated.

-Magriep