Issues with ftping



I’ve been trying to get in contact with the tech support people about this issue for like six hours or more. I’ve tried Project 995, Filezilla and now Internet Exploer 7 to be my ftp. I put in the quick launch using FileZilla the host (mydomain), user name (ftp and regular), password, even the standard 21 port code in the ftp. I set it up with no files being recieved into the servor. I’ve only had this website for about a day now though. Maybe it’s not just showing up? I pinged the website with no losses and a fast megasecond return! I tried using I.E 7 to as follows: whether that was my initial twoface or my normal one that should be working. Plus how can you tell if it’s working? Isn’t that vague? If you install something like a pb forum on your website is it defaulted to the index.html? If that is the case my index.html or htm isn’t even up yet. What do any of you suggest me doing?


Try WebFTP in the panel. Go to Domains -> Manage Domains and click the WebFTP link. Without knowing your domain name, there’s no way for us to check on status. A day’s pretty short for getting a new domain all set up and propagated via DNS.



I am having a hard time making sense of what exactly you’re asking.

Since there is a robots.txt and some favicon files in your web root it appears that you’re able to login and upload files. No other files will be created for you by default, there will just be an empty directory for your domain.

Did you actually go into the admin panel and run a one-click install of a forum? If the one-click install failed but you’re uploading files and the url renders in a browser, only support will be able to help. If you haven’t actually kicked off the one-click install yet, then everything is working as expected.

As far as not being able to pull up ftp in IE or Firefox, it’s because you’re using the wrong syntax. Web browsers assume that you’re going to an http address unless you explicitly indicate it’s something different. Try logging in like this:


I’ve posted in the other thread that overlaps about this issue without a sufficent answer. How come intenet explorer won’t work as a ftp: ftp// or ftp// Plus, the other third party ftps aren’t working either. Sorry like I said but nothing has happened about this issue. It’s like your paying for nothing right now.

Peter Q. Wolfe, as


I would like to point out that the online o ftp and regular ftp use graphical user interfaces that speech synthesizers can’t access. Therefore, I even have used the graphics scan to label them with no success. Nobody at tech support has tried to get in contact with me at all other than a post one here. What should I try to do? I’ve tried three different ftps outside of the built in one. Look at my original post if you want to know more.

Peter Q. Wolfe, as


I tried that one it asked for the user name and password, which I put in. The thing is that the page won’t go any further unless you cclick the anonymous check box. I did that I went to the next page, which asks for a e-mail. I put in my web panel e-mail wth no success. The online web ftp isn’t accessable with my window-eyes 6.1 version. I’ve checked the internet explorer 7 options under advanced at the browse mode. I have pinged my website. I saw that I had one file up there but from that point onward I can’t do anything really. The upload button, delete, copy, paste, delete, etc aren’t read aloud to me via my speech synthesizer. Thanks for giving me the prper url for the page. My friend gave it to me and I guess he forgot about the colin and // marks. Thanks for anymore suggestions. Thanks

Peter Q. Wolfe, as


When in the e-mail field under anonymous it will have an e-mail there from microsoft like I put in my e-mail with no success at all.

Peter Q. Wolfe, as


I keep forgetting things I did the one click install on the main admin panel by checking it and hitting the button with no success. Nobody in tech is helping.

Peter Q. Wolfe, as


The ftping has been solved successfullly finally after I manually typed in the password and did several other things. Okayy, the one click installs is the thing that hasn’t been resolved yet. I click the check mark mark on phb forum. I go down to where to install on the combo box there is my ugurl. Underneath it’s the edit box where the forum will go. I put in my index.html file extension. What did I do wrong? The rest is mysql things and it said in " Ten minutes for a e-mail" the same e-mail I’ve been having tech support send me messages when they respond. There is something below the edit box of the file directory edit box, which is something that I haven’t done yet. It doesn’t seem to be anything with me. Thanks for any help and sorry about the rant above just worked on it for two days until it finally worked.

Peter Q. Wolfe, as


It sounds like you used Advanced Mode. There are a lot of additional parameters you need to type in under the file directory edit box. It’s where you create the database that WordPress will be using. You will need to “Create New Database Now” and then create a new hostname (dropdown menu), like, and then create a new username (dropdown menu) and password.

If you use Easy Mode, there isn’t much to fill in, but you won’t be able to add themes or plugins. You’ll be stuck with the DreamHost default installation with their 50 or so themes.



Can anyone answer me why Internet Explorer ftp works sometimes and not others? It didn’t work and I am logged in. I used the proper url this time and everything. It’s just not letting me viview. I’ve tried the simple way it doesn’t work. Man, I am getting frustrated.

Peter Q. Wolfe, as


I have it fixed other than the one click installs. I’m just getting over putting two sets of codes to get into the servor. I want a forum and have read the wiki without much success.

Peter Q. Wolfe, as


If you create an ftp account… with user name “nicky” and password 123456

then you should use as username in your ftp program something like

That means you should fill those info

server or url:

Try flashfxp :smiley:


Connecting to DreamHost:

ftp host: ftp user: username ftp pass: password

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost