ISP's rejecting email


#1

Has anyone who sends mail with their domain address noticed some ISP’s or mail servers are rejecting the emails? I have had the problem a few times before but just this week it has happened twice. Once while trying to send email to a lycos.com address and also for comcast.net. When I tried to reply to the emails, OE gave me an error saying my reply address was rejected. I ended up sending the emails from my earthlink address and had no problems. I am guessing the servers think I am sending spam even though I am not. I guess I’m just curious if anyone else has had this same problem?

Christy


#2

I have experienced this too…but not with the DH servers. I used to send mail from my own machine (Postfix and Sendmail) with my domain set to just localhost…which is not really good practice, but that was when I was just a young pup (er something). This was a while ago but I imagine that your assumption is correct…

Toodles
-randy


#3

It’s really hard to say why this might be without seeing the bounce message.


#4

Hi Will, Yeah I know a copy of the error would have been a good idea :wink: I didn’t have it but I do now. I just tried to email the same person I had problems with before. I did make a mistake in my post, it’s not the reply address that was rejected but the recipient. BTW I got the same error again while trying to send an email to someone at neo.rr.com. I never have problems with anything else and wouldn’t even question this if I didn’t have problems with sending to the same person over and over. Thanks for your reply :slight_smile:


The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was ‘iremovedthis@comcast.net’. Subject ‘Re: Wednesday Reminders’, Account: ‘meow@’, Server: ‘mail.twotuxcats.com’, Protocol: SMTP, Server Response: ‘554 iremovedthis@comcast.net: Recipient address rejected: Relay access denied’, Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79


#5

These both sound like they’re more likely to be errors on the receiving end.


#6

Thanks Will, I honestly didn’t think it would be a problem with DH since I doubted you guys would be rejecting email we send. Unless we were spammers of course :wink:

Christy


#7

I figured it out!! I just tried to send an email to someone I always email. I got the error. I went to kbase to make sure I had things set up right even though I never have had problems. I didn’t know I had to have “My server requires authentication” checked. It’s been working fine but maybe DH caught up to me :wink: Who knows.

Christy


#8

Ahh - I thought the problem was only with one particular user. If you’re not using authenticated SMTP, you shouldn’t be able to send mail to any non DreamHost account.