ISE problems with .pcgi


#1

Something must have been changed yesterday or this morning with either the PHP CGI, or the Apache setup. I can no longer run a .pcgi script, I’m getting an ISE. It was working for about 2 months up to now, and I haven’t changed a single thing, so it’s very likely to be an environment change on the machine.

Can anyone speak to this?

–Brad Barkhouse
Be a Contender!
http://www.beacontender.com
brad.barkhouse@beacontender.com


#2

I just posted a message about the same problem on my site at theoutdoorlodge.com. None of my CGI scripts are working although none of that was changed recently, and the permissions are correct. Old content from two years ago also mysteriously reappeared on the server as well.

Something is definitely wrong here, and I think it affected you and me both.

Jeremy Henricks
Editor, The Outdoor Lodge
http://www.theoutdoorlodge.com/

Promote your Web site. Join our Outdoor Webrings program at http://www.outdoorwebring.com/


#3

I’m having the same problem and it looks like others are also.

I check the permissions for files and folders and nothing has changed.
I also tried running a perl script through telnet and that worked fine, but it doesn’t work when accessing it through a browser.


#4

I hate to say me too but “me too” - my CGI perl scripts have stopped working overnight, giving me ISE’s.

Oddly, they do work very, very occasionally - almost as if I’m being served from multiple servers one of which is still correctly configured. I’ve contacted support about this, BTW.


#5

I reported a similar problem yestereday for one domain and was told “The server you’re on has been having issue’s today. The processes that handle CGI got gobbled up, so CGI could only be run by a few users before shutting down. We’ve since rebooted the machine, but that only seems to handle the problem temporarily.”

Since then, I’ve had similar problems on other sites hosted here, so I guess the problem now invovles more than one server. )-:

Kristin

http://wererat.net
http://www.rmca.org