Is this script kosher?

apps

#1

This is a API for another hosting company i wanted to install. Do you think this is okay?

Requirements to install and run:

O/S: Linux, *BSD, or other Unix-like O/S’s
Perl5.6.0
Apache Web Server
openssl 0.9.5a or later
Perl Modules:
LWP::UserAgent
Crypt::SSLeay
HTTP::Request::Common
URI::Escape
HTML::Template
Params::Validate
Carp

Makefile.PL will check for these modules before you can build this package.

To install the perl modules, simply do the usual

perl Makefile.PL
make
make test
make install

To install the cgi-bin and templates you must edit
cgi-bin/gkgsrs.conf to your liking.

Copy the contents of cgi-bin to your /cgi-bin directory.
Copy the templates directory to a location of your choice.
Copy the html files to a location of your choice.


$Id: INSTALL,v 1.3 2002/09/05 21:03:24 mschout Exp $