Is micaiah vulnerable to DSA-1571 openssl bug?


#1

I doubt this is the forum for raising questions about security, but I’m just wanting to make sure that hosting on micaiah is not vulnerable to the following serious security issue in openssl:
http://www.debian.org/security/2008/dsa-1571

Also referenced here:
http://metasploit.com/users/hdm/tools/debian-openssl/
http://isc.sans.org/diary.html?storyid=4420

Anyone know? Or know how I can find out?

Thanks in advance!


#2

No, DH supposedly uses an older version than the one affected: http://www.dreamhoststatus.com/2008/05/20/recent-ssl-vulnerabilities/

Jan

Promo-Code: [color=#CC0000]SAVEMONEY97[/color] - Save [color=#CC0000]$50[/color] on your first year of hosting.
Get more promo codes here


#3

Cool, thanks for the speedy reply!