Is down?


I am new, trying to add a page to my first site, see the blog article that apparently tells how. Clicking on a link to it and I get a message that its hosting server,, is not available. Er, really? Help!


The link works for me :slight_smile:


Key, thanks. Not sure what happened but flushing my DNS cache solved the problem. Cheers,



And today pings to are once again not resolved by Google’s DNS. Anyone know what’s going on?


Works for me using DNS server… not sure what the issue is. Which DNS server are you using?

; <<>> DiG 9.10.3-P4-Ubuntu <<>> @
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 48876
;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 0, ADDITIONAL: 1

; EDNS: version: 0, flags:; udp: 512
;		IN	A

;; ANSWER SECTION:	5167	IN	CNAME 677	IN	A 677	IN	A 677	IN	A

;; Query time: 24 msec
;; WHEN: Thu Nov 30 17:03:34 PST 2017
;; MSG SIZE  rcvd: 131


Hi Smaffulli, I have both and in my router. I can reach the other Dreamhost sites such as Remixer, it is just the help site that doesn’t resolve.

Well, I just added a line to my hosts file that seems to get me to the site:



You might also want to examine a traceroute to see if there’s an overly persistent hop along the way.


Hi Key, thanks for the suggestion. Not clear tho on what you mean by overly persistent hop. Everything’s pretty quick from my home network up through Verizon.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.