IonCube run-time loader


#1

I’m trying to install PHP directory script written by PHPMyDirectory.com. While executing the script, I’m getting the message:

The file /home/.carolus/danukraine/russianadvisor.com/directory/cp/index.php has been encoded with the ionCube PHP Encoder and requires the free ioncube_loader_lin_4.3.so ionCube PHP Loader to be installed.”

What should I do?


#2

I am having exactly the same problem, has anyone got a solution to this yet?


#3

Nope, I had to switch to a different hosting.


#4

I would see if ioncube has any information on how to solve this. I think you need to put their loader module in the root directory of your scripts or something like that

Use promo code My50 to save $50 on any year of these nice plans