ionCube Loader installation problem


#1

Does anyone know how to resolve this error?

The following problems have been found with the ionCube Loader installation:
The ionCube Loader must be the first Zend extension listed in the configuration file, /etc/php5/cgi/php.ini.
The necessary zend_extension line could not be found in the configuration file, /etc/php5/cgi/php.ini.

I have shelled into my account and copied it etc… however, the Install of IonCube keeps going to the tc/php5/cgi/php.ini and I have no way to edit that file.


#2

sXi has a handy script for this. Try it, and if it doesn’t work, post back and I’m sure he’ll respond.
http://sxi.sabrextreme.com/phpion


#3

THANK YOU! It worked like a champ!