IonCube Install Error

apps

#1

Hi - I have been trying everything to get my IonCube installed on my shared server, but I still get the same error:

The necessary zend_extension line could not be found in the configuration.

As well as: The file /home/…/…/php.ini is not being recognised by PHP. Please check that the name and location of the file are correct.
It looks as if ini files are not being recognised in any of the standard locations in your webspace. Please contact your hosting provider to check whether you can create your own PHP ini file and where it should go.

I followed the Wiki article to a T - but it still won’t work. I am running PHP 5.3 and have all the files in the proper folders, have the correct files in the correct places, and put the phprc file with the line on top in the PHP folder. Any idea?


#2

Make sure you put a dot . in front of the .php folder when creating the path to your phprc file and that everything is in lowercase.


#3

I did that as well, and still no luck. I’m beginning to think it’s impossible to install on the server at all, or that there is something wrong in my server configuration. Is there any other “trick” that I might be missing, or that might be incorrect in the Wiki install instructions?


#4

Could it be a file permissions issue?


#5

Possible, but unlikely if you uploaded and created everything yourself. What script is actually issuing those errors?