IONCube 5.3 Installation....driving me crazy


#1

I’ve spent the last few hours trying to install the IONCube 5.3 loader…it’s a pain.

So far, I’ve made the switch on my domain to PHP 5.3 + fastcgi.

I then used IONCube’s wizard to assist with the installation, but it says something about how the php.ini file isn’t recognized and keeps giving me errors and something about how the “zend line” isn’t found.

I’ve looked through the wiki and it seems too complex, and offers completely different instructions than the wizard does.

Does anyone have some simple, plain English steps as to how to install this forsaken thing? It’s driving me crazy.


#2

at the bottom of the wiki, which likely has different instructions because they are specific to DH, you’ll find a link to this automated install script: http://sxi.sabrextreme.com/phpion