Internal server error

wordpress

#1

I don’t know if this is coincidence or not, but after setting my home page to “require password” I couldn’t access the site.
I would get a login prompt and after entering my username and password the system returned and internal server error.

PLEASE HELP!!


#2

Check the WebDAV setting for the domain.

If the Enable WebDAV on this dir? setting is enabled then disable it and click Configure This Directory.


#3

Thanks for the response.
The system tells me “You currently have no configured directories on this domain”.
Am I supposed to configure this?


#4

No, that’s good. I thought you might have used proper password protection of your site as you noted that you tried inputting a username:password combo in order to gain access.

If you’ve used the WP internal Page password protection then log in to your WP Admin and check the page settings (Edit). Over on the right there should be a field for adding the password for the page and save the changes. You shouldn’t need to enter a username to access the page on the front-end… just a solitary password box should appear.


#5

or did you manually create an .htaccess and .htpasswd files?