Installling Activecollab

apps

#1

I get an error on the one click install saying my domain does not have PHP. The one click for the PHP is only version 2.

I have no idea how to upgrade to PHP 5. Can someone get me started?

thx.


#2

In your DreamHost panel, under ‘Domains - Manage Domains’, click on ‘Edit’ under the ‘Web Hosting’ category.
From there, you should be able to select which version of PHP your domain is using. :slight_smile:


#3

Works great. thx.