Installing vim 7.0


#1

i noticed that dreamhost has vim 6.3 running.

i was wondering if you could install vim 7.0 because i find the tabs feature in 7.0 a very useful one.

if this is not possible, am i allowed to compile vim 7.0 via source? how about dependencies and all that? i guess i would have to do that manually, right?


#2

well, it’s worth a try asking support if they will install the latest package for you. Otherwise you’ll have to do it your self. Genearlly you can do this, just set the program to compile somewhere under your home directory. If there are dependencies that arn’t met you’ll have to install those programs first.

–Matttail
art.googlies.net - personal website