Installing Symphony


#1

I’ve been trying to get Symphony running on my web host and I just haven’t been having any luck. Is there anything I should know or system settings I should change? Please help, I’m really interested in this product!


#2

is your “web host” a DreamHost shared server account?

If so, have you installed your own custom PHP or php.ini? You might find some useful help here.

–rlparker


#3

Just to be sure, are you talking about the “symfony” php framework? (http://www.symfony-project.com/)

–rlparker


#4

Yes my web host is Dreamhost. I actually have completed the instructions on the link you placed however I still get this error once I try and install.

Warning: main(/home/.moonstruck/spideymizzou/dudeseriouslyforreal.com/manifest/config.php) [function.main]: failed to open stream: No such file or directory in /home/.moonstruck/spideymizzou/dudeseriouslyforreal.com/index.php on line 24

Fatal error: main() [function.require]: Failed opening required ‘/home/.moonstruck/spideymizzou/dudeseriouslyforreal.com/manifest/config.php’ (include_path=’.:/usr/local/lib/php’) in /home/.moonstruck/spideymizzou/dudeseriouslyforreal.com/index.php on line 24


#5

Nope. Symphony the content management system.

http://21degrees.com.au/products/symphony/


#6

That looks like a path issue - did you look at “line 24” to see how the file was being called (DreamHost’s PHP CGI may be causing a different value there if an environment variable is in use).

You might also look through (particularly the first one) some of these related resources.

–rlparker


#7

AH! Thanks! (I wasn’t sure :wink: ) Just disregard those other links I posted - they are for “symfony”. Sorry!

–rlparker


#8

Well it looks like it didn’t create the directory when I went through the install. Almost like the install didn’t even work. URGH! Anyone with any experience with this?