Installing custom PHP from wiki

Well I am trying to install a custom php so I can enable opendir()

but during the installation i got this error…

make[1]: *** [iconv.lo] Error 1
make[1]: Leaving directory `/home/.azark/masterthai/source/libiconv-1.11/lib’
make: *** [all] Error 2

can someone offer me some help?

I’m having problems with this new script too.

I’ve instaled the old one lot of times without any problems, but the new does’nt work for me!

The same error:

make[1]: *** [iconv.lo] Error 1
make[1]: Leaving directory `/home/.doublestuff/tmobilon/source/libiconv-1.11/lib’
make: *** [all] Error 2

Check out Re: Installing PHP 5.2. If you can get it to work afterwards, let me know :-). I got everything unpacked and theoretically installed, but phpinfo still has me listed as 5.1.2 (yes, php.ini is correct).