InnoDB DISABLED

apps

#1

Hi all,

I’m trying to install activeCollab, but upon installation get the following error:

“InnoDB storage engine is not supported”

I’ve check in phpMyAdmin and it tells me that InnoDB is disabled for my MySql Server. Confirming this, have_innodb = DISABLED, and trying to create a table I don’t get the InnoDB option.

So my question is, how can I enable InnoDB?

Any help is greatly appreciated.

regards,
ben


#2

http://www.google.com/search?hl=en&q=site:wiki.dreamhost.com+innodb

Option in Goodies when creating new database?

----------
[color=#00CC00]ANONYMOUS0 => Max Discount[/color], [color=#6600CC]ANONYMOUS2 => Max Discount less $1[/color] or Cut the code, [color=#CC0000]it’s their birthday:[/color] [color=#00CC00]9999 => $99.99 Off[/color]


#3

Sorry, option when creating tables?

http://dev.mysql.com/doc/refman/5.0/en/using-innodb-tables.html

CREATE TABLE customers (a INT, b CHAR (20), INDEX (a)) ENGINE=InnoDB;

----------
[color=#00CC00]ANONYMOUS0 => Max Discount[/color], [color=#6600CC]ANONYMOUS2 => Max Discount less $1[/color] or Cut the code, [color=#CC0000]it’s their birthday:[/color] [color=#00CC00]9999 => $99.99 Off[/color]


#4

Nah that’s the problem. I don’t get that option because InnoDB is disabled on the entire server (none of my DBs have the option). The only options in the pick-list are:

MyISAM
MEMORY
ARCHIVE
MRG_MYISAM

Selecting InnoDB from the Storage Engines page says:

“InnoDB has been disabled for this MySQL server.”

Thanks for your help.

ben


#5

contact support and lets us know


BUGabundo :o)
http://BrinKadeiraS.BUGabundo.net
promo here
50$ discount with promo code “BUG50” on ALL plans


#6

Hi Guys,

Just got a reply from support:

“I’m sorry about that, there were a few straggler MySQL servers left that
didn’t have InnoDB enabled. I just had the database admin turn it on
globally, so you’re good to go”

Thanks for your interest.

regards,
ben