Index.html doesn't seem to work


#1

I’ve uploaded a simple index.html file to the webserver but it doesn’t sem to work. If tried the same files on another webserver and there it does. Maybe my domain is not active. I’ve tried to submit a support request but still nothing. I’ve created 2 databases which currently aren’t accesible through webacces to use a one click install of joomla and wordlpress.Both mentioned that the were succesfully created and that an email will be send. Till now i have nothing.How long does this take? Suggestions anyone?


#2

Make sure you’re uploading the index file into the domain.com directory.

Databases normally only take about 20 min to create, but have been known to take up to 4 hours. To see if the database has been created, see if you can connect to the hostname you set up for the database. If you’re prompted for usre/pass and an can log in, then the database is working. After that point you’re good to go with the one click install.

If you databases are taking longer to get set up than the 4 hours, you can either contact support and ask them to help fix things up. Or, you can delete the databases, wait for them to clear from the DNS and then add them in again.

-Matttail