"incorrect password" ftp at work, works at home


#1

I’ve got a really weird ftp issue where I am unable to connect to an ftp account. The account was working fine from one day to the other, but at the same time I am able to connect to it just fine from home. And the error that I keep getting is an incorrect password error.

Allow me to detail everything that I’ve done.
So, first, I’ve tested this with two dreamhost accounts. My employer has one for the company, and I have a personal dreamhost account.
I have also used multiple ftp software, and the results have all been the same from them. I use dreamweaver CS4 by default to connect, but I’ve tested ftp also with fireftp and smartftp. (I’ve also tried using the dreamhost server address and the assigned domain as the ftp url)

From work, I am able to connect to my personal dreamhost ftp account without any issues. I am not able to connect to the company’s ftp account. It returns with an error saying that the password was rejected on all three ftp connection software

At home, I am able to connect to both my personal and the company’s ftp account. No issues at all.

I have also had the password for the ftp log-in changed, and the new password still brings up the same error.

I’m currently doing a complete uninstall of the Adobe CS4 software and seeing if that will fix the issue, but from what I’ve observed so far, I doubt that’ll fix the issue.

Does anyone have any idea what the issue is?

Oh, and both at home and at work we have comcast as our ISP


#2

So you can’t log into the work account from home, and you’ve been thorough with your process of elimination with no success.

  1. Try WebFTP from the Panel.
  2. Try SFTP with FireFTP
  3. Try at home and work with the same laptop
  4. Use PuTTY to login to your server, then command line FTP to both accounts. Try this from work and home.

-Scott


#3

No, no, I CAN log into the work account from home. The ONLY time that I have the connection issue is when I am logging into my work’s ftp account from work. ALL other combination of the two accounts and the two locations work, which is why I’m really confused (if it was server side, I shouldn’t be able to connect from either locations, if it was client side, I shouldn’t be able to connect to either accounts)

Anyway, I don’t have a laptop, these are two desktop systems.
I’ll try SFTP and putty


#4

Sorry, I mistyped that one, but you get the idea. Have you tried a different desktop at work?

-Scott