Incoming Email bounces with SENDER_QUOTA_REJECTION


#1

I have been trying to get this resolved thru DH support, but no luck so far.

We route our MX records to an external filtering service “PUREmail” (similar to Postini). They block spam/ virus, and deliver clean email to DH mail-server (mail.mydomain.com).

Therefore, ALL our incoming email appears to come from same IP addresses belonging to PUREmail. However, DH mail-server thinks that PUREmail is sending excesive email to them. As such, DH is rejecting with “SENDER_QUOTA_REJECTION”.

I believe DH does not block/throttle email delivered by Postini. How would I get them to do the same thing for PUREmail. I suspect many new DH customers might be using PUREmail (they are actually better than Postini in terms of filtering accuracy).

In fact, DH shold welcome such arrangements where spam/virus is already blocked outside DH networks. And, all the email reaching DH servers is guaranteed to be CLEAN!

Here is the entire bounce message (I have replaced actual email address with xyz@mydomain.com):

rejected RCPT xyz@mydomain.com: response to “RCPT TO:xyz@mydmain.com” from mail.mydomain.com [208.97.132.77] was: 554 xyz@mydomain.com: Recipient address rejected: Policy Rejection: --SENDER_QUOTA_REJECTION–


#2

Staff tells me:
“We already have a fix for this
[–SENDER_QUOTA_REJECTION–] bug in the
system, but it will be rolled out with a new
version of the email policy system. So it may
be a short while before it’s fully tested and
deployed. In the meantime, if you adjust your
procmail settings to send via sendmail it has
been known to fix this issue.”

“Sorry, there isn’t a concrete update yet…
I have been suggesting all our customers to
either start using authenticated SMTP in
their script if possible, or add sendmail to
the procmail filter as Robert mentioned
before me.”

OK, but the procmail man page says I am
already using sendmail, no?:
/usr/sbin/sendmail default mail forwarder

So how does one use authenticated SMTP
between two dreamhost machines?